查看: 2357|回复: 10

[GT] 【求助】GT70 使用4年,突然主板坏了,返厂也无法维修,该如何是好??!!好伤心!

[复制链接]

该用户从未签到

发表于 2018-3-7 11:16 | 显示全部楼层 |阅读模式
型号:GT70 2OC-684
开机只显示MSI的LOGO,一直进不去系统,厂家说是连接硬盘的桥坏了,结果更换之后还是进不了系统!厂家表示无能为力了!
由于机型比较老,厂家已经没有主板可更换了,求大神们帮忙支个招!!谢谢!
  • TA的每日心情
    开心
    2018-10-30 13:09
  • 发表于 2018-3-7 18:16 | 显示全部楼层
    是mSATA位置坏了?还是连同2.5”的SATA接口也坏了?
    如果2.5”接口没问题,改安装个2.5”的固态来使用也可以呀!!
  • TA的每日心情
    慵懒
    2017-1-12 09:39
  • 发表于 2018-3-7 18:48 | 显示全部楼层
    这款机器应该有两个2.5英寸硬盘位,一个位于D面电池仓的上方,一个位于电池仓的右侧,可以尝试更换到另一个位置试试

    该用户从未签到

    发表于 2018-3-8 01:15 | 显示全部楼层
    mSATA可装,光驱位也可以改硬盘
  • TA的每日心情
    开心
    2018-10-30 13:09
  • 发表于 2018-3-8 08:51 | 显示全部楼层
    从MSI官网的数据看起来684出厂搭配的应该是2个mSATA的SSD搭配1个2.5”的机械盘,从叙述上推断应该是mSATA接口的位置出问题了,如果机械盘位置与光驱位是正常的,可以考虑另外购买2.5”的固态安装在目前机械盘的位置,将机械盘转接改安装在光驱位来使用
  • TA的每日心情
    开心
    2018-11-30 11:24
  • 发表于 2018-3-8 12:13 | 显示全部楼层
    看看有没有二手主板,不过真还有修的必要吗?

    该用户从未签到

    发表于 2018-3-11 09:57 | 显示全部楼层
    我的gs60昨天刚修好主板,官方售后太坑了,过保产品都要收取100元,美曰其名检测费,收完了告诉我主板坏了要返厂,返厂起步价550,我给了他100喂狗。之后去js那边450修好了就。
  • TA的每日心情
    开心
    2018-10-30 13:09
  • 发表于 2018-3-12 09:16 | 显示全部楼层
    wfeliliag 发表于 2018-3-11 09:57
    我的gs60昨天刚修好主板,官方售后太坑了,过保产品都要收取100元,美曰其名检测费,收完了告诉我主板坏了 ...

    如果没记错,检测费可以抵维修费用的

    该用户从未签到

     楼主| 发表于 2018-3-12 09:57 | 显示全部楼层
    经过厂家的一番维修,本来能点亮的机器,现在不能点亮了!

    该用户从未签到

    发表于 2018-3-15 20:45 | 显示全部楼层
    nmwks 发表于 2018-3-12 09:57
    经过厂家的一番维修,本来能点亮的机器,现在不能点亮了!

    一般都是小问题,找个维修店试试,一般修不好不收费。不过点不亮了得向官方售后讨个说法吧

    该用户从未签到

    发表于 2018-3-16 09:56 来自手机 | 显示全部楼层
    某宝不是有1763主板卖么,买一块换上试试?

    17年8月精华宗师

    了解更多>>

    关注本友会

    • 本友会微信公众号
    • VR微信公众号
    • benyouhui2012
    • VR伐木累
    您需要登录后才可以回帖 登录 | 注册

    本版积分规则

    意见反馈|Archiver|手机版|小黑屋|本友会 ( 北京市公安局海淀分局网监中心备案编号:11010802020118  

    GMT+8, 2018-12-10 16:41 , Processed in 0.045744 second(s), 12 queries , Memcache On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表

    每月活动不重样
    请为我打call 关注试客公众号:it168sk