查看: 1676|回复: 9

[GE] GE60 0ND 092XCN刷bios问题。求大神进下

[复制链接]

该用户从未签到

发表于 2018-1-14 04:18 | 显示全部楼层 |阅读模式
我现在是win7 64系统,bios是10E,里面没有uefi,官网新的是10F好像也没有这个功能。16GA win8版本514的BIOS听说有uefi,到底有吗?没有我就不折腾了。。下面就不用回答了
如果我按下面这个帖的方法跟替换好的文件能从10E直接刷成514吗?还是要先到10F再到514?
刷到514之后uefi能不能改回legacy或者别的能支持mbr不用重装系统的?好像可以无损转换成gpt?
主要是想加一块固态,然后用上UEFI+GPT,刷完514我直接进PE给固态装win10,进系统之后mbr的机械能兼容读出来吗
http://benyouhui.it168.com/thread-5016114-1-1.html
  • TA的每日心情
    慵懒
    2017-1-12 09:39
  • 发表于 2018-1-14 10:45 | 显示全部楼层
    刷514版的BIOS之后就有UEFI选项了,注意EC也要搭配更新506版的,在UEFI模式下SSD需要使用GPT分区,机械硬盘可以使用MBR分区,不影响使用

    该用户从未签到

     楼主| 发表于 2018-1-14 12:53 | 显示全部楼层
    本帖最后由 fashishaui 于 2018-1-15 10:13 编辑
    258562160 发表于 2018-1-14 10:45
    刷514版的BIOS之后就有UEFI选项了,注意EC也要搭配更新506版的,在UEFI模式下SSD需要使用GPT分区,机械硬盘 ...

    把机械拆了,刷完BIOS直接给固态装win10应该没问题吧。刷BIOS装系统有没有什么要特别特别注意的地方?514的BIOS是不是只有uefi没有uefi with csm兼容模式,刷完bios还能装5月13那个win7吗。。
    感谢版主这么多年一直坚持在GE60区

    该用户从未签到

     楼主| 发表于 2018-1-15 13:28 来自手机 | 显示全部楼层
    258562160 发表于 2018-1-14 10:45
    刷514版的BIOS之后就有UEFI选项了,注意EC也要搭配更新506版的,在UEFI模式下SSD需要使用GPT分区,机械硬盘 ...

    大神我dos下更新好ec了还没更新bios  但是ec更新好了现在键盘打不了字了该怎么办??
    2018-01-15_13.28.06.jpg
  • TA的每日心情
    慵懒
    2017-1-12 09:39
  • 发表于 2018-1-15 13:46 | 显示全部楼层
    fashishaui 发表于 2018-1-15 13:28
    大神我dos下更新好ec了还没更新bios  但是ec更新好了现在键盘打不了字了该怎么办??

    更新完了EC之后的这个DOS界面的确打不了字,直接关机就可以了,514版BIOS没有UEFI with CSM,只有LEGACY和UEFI,装Win8/10用UEFI,Win7用LEGACY即可,或者可以试试这个解锁版本,解除了部分有关CSM的选项,刷完之后进入BIOS以后按下F9和回车即可
    E16GAIMS.514_UNLOCK.zip (2.79 MB, 下载次数: 8)
  • TA的每日心情
    大哭
    2018-1-29 23:28
  • 发表于 2018-1-31 23:31 | 显示全部楼层
    258562160 发表于 2018-1-15 13:46
    更新完了EC之后的这个DOS界面的确打不了字,直接关机就可以了,514版BIOS没有UEFI with CSM,只有LEGACY ...

    大大,请问刷完514后,进不了系统,蓝屏一闪就从启,这是那出了问题,希望能帮我解答,现在一直用不了
  • TA的每日心情
    开心
    2018-6-13 14:14
  • 发表于 2018-2-1 11:39 | 显示全部楼层
    一生一细 发表于 2018-1-31 23:31
    大大,请问刷完514后,进不了系统,蓝屏一闪就从启,这是那出了问题,希望能帮我解答,现在一直用不了{:5 ...

    检查一下BIOS的UEFI和LEGACY的设定
  • TA的每日心情
    大哭
    2018-1-29 23:28
  • 发表于 2018-2-1 19:33 | 显示全部楼层
    skylee0515 发表于 2018-2-1 11:39
    检查一下BIOS的UEFI和LEGACY的设定

    是设置成LEGACY的, 能帮帮我吗
  • TA的每日心情
    开心
    2018-6-13 14:14
  • 发表于 2018-2-2 09:10 | 显示全部楼层
    一生一细 发表于 2018-2-1 19:33
    是设置成LEGACY的, 能帮帮我吗

    另外确认一下RAID与AHCI的设定
  • TA的每日心情
    慵懒
    2017-1-12 09:39
  • 发表于 2018-2-4 17:31 | 显示全部楼层
    看一下Advanced菜单的SATA Mode选项是不是修改了,之前你的系统可能是在IDE模式下装的,后来切换成AHCI之后没有安装驱动,把SATA Mode切换成IDE模式试试

    17年8月精华宗师

    了解更多>>

    关注本友会

    • 本友会微信公众号
    • VR微信公众号
    • benyouhui2012
    • VR伐木累
    您需要登录后才可以回帖 登录 | 注册

    本版积分规则

    意见反馈|Archiver|手机版|小黑屋|本友会 ( 北京市公安局海淀分局网监中心备案编号:11010802020118  

    GMT+8, 2018-7-17 21:40 , Processed in 0.039734 second(s), 13 queries , Memcache On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表

    每月活动不重样
    请为我打call 关注试客公众号:it168sk