查看: 5396|回复: 4

[GT] 求1763旧版本EC 1763EMS1.511  1763EMS1.516等  

[复制链接]
  • TA的每日心情
    难过
    2017-3-2 15:00
  • 发表于 2017-3-3 16:26 | 显示全部楼层 |阅读模式
    官网已经没有这个ec了  1763EMS1.511  1763EMS1.516    我机器EC是1763EG61.514了   没法刷最新的  只能刷完这个过度版本才可以   求吧友求助
  • TA的每日心情
    慵懒
    2017-1-12 09:39
  • 发表于 2017-3-3 20:32 | 显示全部楼层
    EC应该不需要过度版本才对,试试附件这个EC在DOS下刷新
    参考SKY版主的这篇教程:http://benyouhui.it168.com/thread-2441872-1-1.html

    另外再次提醒,非准系统机型不建议使用国行EC

    1763EMS1.517_DOS.zip

    63.36 KB, 下载次数: 5

  • TA的每日心情
    难过
    2017-3-2 15:00
  •  楼主| 发表于 2017-3-4 19:04 | 显示全部楼层
    258562160 发表于 2017-3-3 20:32
    EC应该不需要过度版本才对,试试附件这个EC在DOS下刷新
    参考SKY版主的这篇教程:http://benyouhui.it168.c ...

    谢谢版主  成功刷入了  而且键盘没有错乱  不过背景灯和光驱快捷不能用   gaming cente也成功安装  非常感谢版主的帮助
  • TA的每日心情
    慵懒
    2017-1-12 09:39
  • 发表于 2017-3-4 22:43 | 显示全部楼层
    ANGUS灬 发表于 2017-3-4 19:04
    谢谢版主  成功刷入了  而且键盘没有错乱  不过背景灯和光驱快捷不能用   gaming cente也成功安装  非常 ...

    这个就是EC不匹配的表现之一,冷光触控板的按键无法正常使用
    您需要登录后才可以回帖 登录 | 注册

    本版积分规则

    意见反馈|Archiver|手机版|小黑屋|本友会 ( 北京市公安局海淀分局网监中心备案编号:11010802020118  

    GMT+8, 2020-4-8 17:58 , Processed in 0.039953 second(s), 13 queries , Memcache On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表