查看: 2767|回复: 8

[GE] GE60 升级WIN10 双显卡不停的切换 求解

[复制链接]

该用户从未签到

发表于 2015-11-19 22:34 | 显示全部楼层 |阅读模式

       升级win10以后     双显卡就不好使了     要不就是一直独立显卡 亮红灯    要不就是红灯、蓝灯不停的切换      每5秒钟自动切换一次     看的我心烦     全局设置也不管用    重装驱动也没什么效果    愁     大家遇到过这样的情况吗        
  • TA的每日心情
    开心
    2020-3-31 11:17
  • 发表于 2015-11-20 08:55 | 显示全部楼层
    检查一下是否常驻了鲁大师这类型的软件?如果有,先卸除不要常驻就可以了
  • TA的每日心情
    慵懒
    2017-1-12 09:39
  • 发表于 2015-11-20 11:39 | 显示全部楼层
    鲁大师,GPU-Z以及GEFORCE EXPERIENCE这几款软件都会导致核显独显不断切换的问题
    看一下是否有打开着几款软件

    该用户从未签到

     楼主| 发表于 2015-11-21 16:32 | 显示全部楼层
    skylee0515 发表于 2015-11-20 08:55
    检查一下是否常驻了鲁大师这类型的软件?如果有,先卸除不要常驻就可以了

    我现在重装了win7系统,装软件的D盘格式化了,现在只装了核心显卡的驱动,还是亮红灯,应该是亮蓝灯才对啊  怎么回事....

    该用户从未签到

     楼主| 发表于 2015-11-21 16:33 | 显示全部楼层
    战国蓝 发表于 2015-11-21 16:32
    我现在重装了win7系统,装软件的D盘格式化了,现在只装了核心显卡的驱动,还是亮红灯,应该是亮蓝灯才对啊 ...

    原来是有   不过我现在重装了win7系统,装软件的D盘格式化了,现在只装了核心显卡的驱动,还是亮红灯,应该是亮蓝灯才对啊  怎么回事....
  • TA的每日心情
    开心
    2020-3-31 11:17
  • 发表于 2015-11-22 08:40 | 显示全部楼层
    本帖最后由 skylee0515 于 2015-11-23 08:05 编辑
    战国蓝 发表于 2015-11-21 16:33
    原来是有   不过我现在重装了win7系统,装软件的D盘格式化了,现在只装了核心显卡的驱动,还是亮红灯,应 ...

    驱动都是驱动盘里的吗?先把驱动都先安装完是否还有这问题?
    头像被屏蔽

    该用户从未签到

    发表于 2015-11-22 16:30 | 显示全部楼层
    提示: 作者被禁止或删除 内容自动屏蔽
  • TA的每日心情
    开心
    2020-3-31 11:17
  • 发表于 2015-11-23 08:05 | 显示全部楼层
    爱上双鱼的葱头 发表于 2015-11-22 16:30
    我笔记本是4750g,GT540M,双显卡,但是独立显卡是接在集成显卡上输出的,所以失败无数次,因为驱动总是只开 ...

    NV的Optoimus确实就是要INTEL与NV驱动都要安装才能使用,要使用NV显卡还不能舍弃INTEL的核显

    该用户从未签到

     楼主| 发表于 2015-11-29 00:29 | 显示全部楼层
    skylee0515 发表于 2015-11-22 08:40
    驱动都是驱动盘里的吗?先把驱动都先安装完是否还有这问题?

    用的都是自带光盘的驱动   在把两个显卡的驱动安装完成后   切换正常   谢谢!
    您需要登录后才可以回帖 登录 | 注册

    本版积分规则

    意见反馈|Archiver|手机版|小黑屋|本友会 ( 北京市公安局海淀分局网监中心备案编号:11010802020118  

    GMT+8, 2020-5-27 21:46 , Processed in 0.047199 second(s), 14 queries , Memcache On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表