查看: 6057|回复: 7

[L系列] 有没有人知道L430加焊msata后不能识别怎么解决

[复制链接]
  • TA的每日心情
    萌哒
    2019-10-18 15:49
  • 发表于 2015-1-27 14:07 | 显示全部楼层 |阅读模式
    本帖最后由 zxshxz 于 2015-1-27 14:32 编辑

    我的L430是不带msata口的,但是有个空焊位。
    最近闲来无事,从网上买了一个msata插槽找人焊上了,但是插好固态后,bios不能识别。

    如图,这是我的msata插槽空着和插上SSD的图片。

    1.jpg 2.jpg

    下边这个是另一个ssd,系统盘。也是msata的,下边的是一个msata转SATA 3.0的转接卡。

    3.jpg

    我的bios设置参照了一篇关于T430设置msata启动的帖子。帖子链接http://www.shuihuoibm.com/thread-104621-1-1.html
    4.jpg

    但是还是检测不到

    5.jpg

    而且我在联想官网L430板块的驱动看了,各个型号的L430 bios好像是一样的。应该不是bios限制了msata。我的bios已经更新到最新了。

    怎么办,求版主支援。不想拜拜焊了一个没用的插槽啊。
  • TA的每日心情
    慵懒
    2016-12-4 09:46
  • 发表于 2015-1-27 15:05 | 显示全部楼层
    1,你用转接卡是否可以用,或者说识别。
    2,有没有其他的卡可以试试插槽是否有焊好
  • TA的每日心情
    萌哒
    2019-10-18 15:49
  •  楼主| 发表于 2015-1-27 15:43 | 显示全部楼层
    solochk 发表于 2015-1-27 15:05
    1,你用转接卡是否可以用,或者说识别。
    2,有没有其他的卡可以试试插槽是否有焊好

    我这个转接卡没问题,两个msata插上去都不行。我也怀疑是不是没焊好。但是看着针脚焊得不差啊。
  • TA的每日心情
    开心
    2018-3-13 22:59
  • 发表于 2015-1-27 16:43 | 显示全部楼层
    本帖最后由 蓝典xw 于 2015-1-27 16:47 编辑

    不想打你了,,很可能没有msata的版本,,,主板缺了响应的东西,,,例如供电 解码之类的
    理由是T系列中是否带有TPM模块,,绝对不是空插槽焊上一个就行,,,还有相应的一系列东西;;;相应而言,,没有msata槽,我觉得很可能不是没焊这么简单,毕竟一个焊槽也才几块钱的成本,,,,,,更大的可能是这个SATA线就被砍了
  • TA的每日心情
    萌哒
    2019-10-18 15:49
  •  楼主| 发表于 2015-1-27 20:00 | 显示全部楼层
    蓝典xw 发表于 2015-1-27 16:43
    不想打你了,,很可能没有msata的版本,,,主板缺了响应的东西,,,例如供电 解码之类的
    理由是T系列中是 ...


    多谢提醒,我断了这个念头了。
  • TA的每日心情
    开心
    2018-11-7 11:21
  • 发表于 2015-1-27 22:05 | 显示全部楼层
    应该是不支持Msata
  • TA的每日心情
    萌哒
    2019-10-18 15:49
  •  楼主| 发表于 2015-1-27 22:35 | 显示全部楼层
    bielaiwo 发表于 2015-1-27 22:05
    应该是不支持Msata

    已经放弃治疗了。。。

    该用户从未签到

    发表于 2015-11-8 20:07 | 显示全部楼层
    我的hp面临同样的问题
    您需要登录后才可以回帖 登录 | 注册

    本版积分规则

    意见反馈|Archiver|手机版|小黑屋|本友会 ( 北京市公安局海淀分局网监中心备案编号:11010802020118  

    GMT+8, 2020-10-23 04:55 , Processed in 0.048399 second(s), 13 queries , Memcache On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表