12
返回列表
楼主: zjf791382465

[GE] 有人也出现sound blaster cinema的这种问题吗?

[复制链接]

该用户从未签到

发表于 2015-6-20 09:52 | 显示全部楼层
这软件只能给本上喇叭用.其他外接hdmi的不行

该用户从未签到

发表于 2015-6-20 15:38 | 显示全部楼层
skylee0515 发表于 2015-6-20 06:35
有可能因为刷了BIOS的关系,试着改安装这套Nahimaic试看看,
如果可以,就把SBC给移除了

谢谢!!!不过 gs70 2qe  083  
装了Nahimic 重启后 右下角有程序图标 但是打不开界面 .

  • TA的每日心情
    开心
    2020-3-31 11:17
  • 发表于 2015-6-21 10:53 | 显示全部楼层
    ehuang2008 发表于 2015-6-20 15:38
    谢谢!!!不过 gs70 2qe  083  
    装了Nahimic 重启后 右下角有程序图标 但是打不开界面 .

    是指Nahimic打不开还是哪个程序打不开?

    该用户从未签到

    发表于 2015-6-21 21:11 | 显示全部楼层
    skylee0515 发表于 2015-06-21 10:53

    是指Nahimic打不开还是哪个程序打不开?
    重装声卡升级驱动后解决,谢了。sbc还是用不了。
  • TA的每日心情
    开心
    2020-3-31 11:17
  • 发表于 2015-6-22 16:57 | 显示全部楼层
    ehuang2008 发表于 2015-6-21 21:11
    重装声卡升级驱动后解决,谢了。sbc还是用不了。

    所以是Nahimic可以使用对吧!!

    该用户从未签到

    发表于 2015-6-22 20:19 | 显示全部楼层
    skylee0515 发表于 2015-06-22 16:57

    所以是Nahimic可以使用对吧!!
    是的,谢谢你了。

    该用户从未签到

    发表于 2015-7-5 08:49 | 显示全部楼层
    @ehuang2008  我也是升级了bios 10F后 用不了 ,原来可以5.1声道,现在只能立体。估计bios 有问题。想刷回 原来的。不知哪里能下载

    该用户从未签到

    发表于 2015-7-5 12:44 | 显示全部楼层
    本帖最后由 nokers 于 2015-7-5 12:46 编辑
    ehuang2008 发表于 2015-6-15 19:35
    更新前就有问题,恢复出厂居然也不行,想是不是BIOS问题?更新后10d到10f版,依然不行。

    你在哪里找 10D 的?官网上都没 BIOS的了~ 刷了10F很多问题出现~

    该用户从未签到

    发表于 2015-7-31 11:47 | 显示全部楼层
    我的也是这个问题,从实体店直接安装的纯净版WIN7,然后都是官网的驱动,驱动和SBC都重新卸载安装过也不行,不知道如何解决
    您需要登录后才可以回帖 登录 | 注册

    本版积分规则

    意见反馈|Archiver|手机版|小黑屋|本友会 ( 北京市公安局海淀分局网监中心备案编号:11010802020118  

    GMT+8, 2020-6-5 08:25 , Processed in 0.056976 second(s), 11 queries , Memcache On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表