123
返回列表
楼主: kuratsunade

ATI X200芯片组 Jas 10.4.8完全攻略! May.3, 新增SB600 SATA驱动!

[复制链接]

该用户从未签到

发表于 2007-9-11 10:02 | 显示全部楼层
最新的详细介绍:
http://wiki.osx86project.org/wiki/index.php/HCL#Acer_Aspire_5100


The following selections during setup worked for me and made nearly all of my hardware compatible with 'Mac OS X 10.4.9 by uphuck and tubgirl':
In the following sections select:
Package section - 10.4.9 AMD
Kernel section - AMD SSE3
Patches section - AppleACPIPlatform.kext 10.4.8
Drivers section - ATI ATA   
                  Azalia Audio
                  Realtek R1000
                  IO80211Family.kext 10.4.5
                  PowerManagement.bundle
WORKING:
AMD Turion64 x2 - out of the box, dual core enabled automatically and displays as 'AMD Turion64(tm) x2 1.6GHz' in 'System Preference' window.
1GB DDR2 - displayed as 1GB Ram in 'System Preference' window.
WiFi - works, found my neighbours network
100GB HDD - works good, shows all of my partitions.
High Definition audio - works out of the box, displayed as 'HD audio output' in 'Sound' settings.


文中的内容似乎是在10.4.9的UPhackV1.3中已经兼容的几乎所有的硬件.当然也指出了显卡目前还在1024*768的阶段.
目前的情况是我的C盘:XP C盘后边有两个MAC盘.安装的MAC 10.4.8 和10.4..9都是只能在虚拟机中运行的.

硬盘直接启动不了.只能在虚拟机中运行???..!!!

该用户从未签到

 楼主| 发表于 2007-9-14 03:53 | 显示全部楼层
http://www.fileden.com/files/200 ... OATAFamily.kext.zip


在初次启动的之前在Win环境下用MacDrive替换到/System/Library/Extensions/ 目录下看看

该用户从未签到

发表于 2007-9-15 02:56 | 显示全部楼层
实机启动。

。。。。

             本本的主 板 南桥蕊片  ATA SB450 提示出错。。。
"Apple ATI SB450 (CMD 0*1f0,CTR 0*3f4 IRQ 14,BM 0*8420)
USBF:26.209 [0*31fb000] USB Generic Hub @ 1(0*33000000)
Still waiting for root device"

该用户从未签到

发表于 2007-9-15 02:59 | 显示全部楼层
用MacDrive替换到/System/Library/Extensions/ 目录下看看

实机启动。<br /><br />。。。。<br /><br />&nbsp; &nbsp;&nbsp; &nbsp;&nbsp; &nbsp;&nbsp; &nbsp; 本本的主 板 南桥蕊片&nbsp;&nbsp;ATA SB450 提示出错。。。<br />"Apple ATI SB450 (CMD 0*1f0,CTR 0*3f4 IRQ 14,BM 0*8420)<br /> USBF:26.209 [0*31fb000] USB Generic Hub @ 1(0*33000000)<br /> Still waiting for root device"下用MacDrive替换到/System/Library/Extensions/ 目录下看看
----------------------------------
就是上边的情况了。。。。

该用户从未签到

发表于 2007-9-23 13:57 | 显示全部楼层
.....即使是顶过了也照样要再顶

该用户从未签到

发表于 2007-9-28 08:59 | 显示全部楼层
X1300 显卡的最好方案是什么?谁成功把分辩率超出过1024X768?

参考了以下内容:没有找到有效的解决方案、请高手来指点。

分享:t60的安装经历,开Qe
http://bbs.pcbeta.com/viewthread.php?tid=178998&highlight=t60
-----------------------
HZFX:移动版1300?
你先装Mobility.kext.r1v1.Installer.pkg
http://www.mediafire.com/?3dcdogz6ty0

http://bbs.pcbeta.com/viewthread.php?tid=185768&highlight=X1300

----------------------

谁能给一个完美的解决方案!!!关于X1300显卡驱动
...
HZFX:t60的x1300比较完美
参考http://bbs.pcbeta.com/viewthread.php?tid=178998&highlight=t60
宽屏的X1300比较麻烦
rm -rf /System/Library/Extensions.mkext
rm -rf /System/Library/Extensions.kextcache
kextcache -k /System/Library/Extensions 重建缓存文件

bwang:已经成功开启QE/CI ,成功改分辨率为1400×1050,成功解决鼠标拉屎的问题
  http://bbs.pcbeta.com/viewthread.php?tid=189916&highlight=X1300

---------------------------------------

到底谁解决了分辩率超过1024X768 ?好的解决方案是什么?

该用户从未签到

发表于 2007-9-30 21:05 | 显示全部楼层
我的问题已经得到解决了..呵呵....庆祝..

该用户从未签到

发表于 2007-10-14 00:38 | 显示全部楼层
刻盘装,开机出现Still waiting for root device
怎么回事?

该用户从未签到

 楼主| 发表于 2007-10-20 05:03 | 显示全部楼层
如果硬件不匹配或者不嫩感召兼容模式启动的话~就会出现这个状况~
用虚拟机装吧~简单方便~

该用户从未签到

发表于 2007-10-28 07:33 | 显示全部楼层
楼主,你好,想麻烦你一下:
      我的本的配置是:AMD Turion 64 Mobile MK-38,ATI Xpress 200(RS480)北桥, ATI SB400南桥,SATA硬盘,用虚拟机安装10.4.9完成后,重启电脑,出现:Still waiting for root device....
      请问楼主,应该怎么解决?我看到,ttnk 和我的情况差不多,应该我的电脑也可以,所以请帮帮忙!谢谢了先

该用户从未签到

发表于 2007-11-19 11:55 | 显示全部楼层
我的是ACER2440,声卡、显卡、网卡驱动我还没搞掂,高手能帮忙指点一下吗?

试了帖子的方法后死机了,不敢乱搞了。

我QQ:3793185,谢谢

该用户从未签到

 楼主| 发表于 2008-5-4 11:51 | 显示全部楼层
ATI SB600 SATA驱动更新完毕~~~上去!
  • TA的每日心情
    开心
    2017-3-27 22:52
  • 发表于 2008-5-4 19:40 | 显示全部楼层
    楼主的详细讲解,我想,是对广大用着ATI芯片组本本的朋友是个福音!!!

    该用户从未签到

    发表于 2008-5-26 09:38 | 显示全部楼层
    10.5.2 能用吗?

    该用户从未签到

    发表于 2008-6-25 23:09 | 显示全部楼层
    我机子也是这个芯片的,我在下载中……

    该用户从未签到

    发表于 2008-9-30 20:24 | 显示全部楼层
    我原来用jas10.4.8安装后能正常使用只有网卡无法驱动(内置8139),后来删除了,光盘镜像也删除了。
    现在有了无线网卡(tplink 510G)也找到了驱动的方法,想在装osx,
    在weiphone下载了jas10.4.8 v1&v2 ppf的光盘镜像,装好后无法驱动键盘。
    后来找了n个ApplePS2Controller.kext,终于能驱动键盘了但是触摸板或鼠标无法用。
    xd那里还有没有在用jas10.4.8可否发一份ApplePS2Controller.kext给我谢谢!

    [ 本帖最后由 ed13 于 2008-10-1 03:24 PM 编辑 ]

    该用户从未签到

    发表于 2008-10-30 15:41 | 显示全部楼层
    非常详细,非常感谢
    有个问题,我的电脑是XPRESS 200M的显卡,装上楼主的驱动后,选1280x800就花屏了~~

    该用户从未签到

    发表于 2012-1-17 00:55 | 显示全部楼层
    文件已失效
    lz能发一份给我吗?
    daowang421@163.com
    谢谢!
    您需要登录后才可以回帖 登录 | 注册

    本版积分规则

    意见反馈|Archiver|手机版|小黑屋|本友会 ( 北京市公安局海淀分局网监中心备案编号:11010802020118  

    GMT+8, 2021-1-19 01:20 , Processed in 0.054895 second(s), 12 queries , Memcache On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表