查看: 15155|回复: 49

ATI XPRESS 200M(RC410+SB450)芯片组的USB2.0传输的问题研究(版主能否加亮显示一下?)

[复制链接]

该用户从未签到

发表于 2007-2-3 14:54 | 显示全部楼层 |阅读模式
本人的机子是方正R350,采用的是ATI XPRESS 200M芯片组,RC410配合SB450南桥.

上个月买了5K160硬盘,将换下来的日立5K100做移动硬盘.配的是日立稳定V3型硬盘盒,USB2.0接口,CY大板.
发现用HDTUNE测试只有13.8MB/S(经实际文件拷贝时间对比,真的是直接影响到数据拷贝速度)
而其他使用相同盒子+硬盘的朋友在其他INTEL芯片组的机子上面都有20MB/S以上.
而拿到我的台式机(VIA 686南桥)上面,测试竟可以达到21MB/S,那么看来移动硬盘本身传输没有问题.
初步估计是芯片组的原因,因为很早就有文章说ATI SB450南桥芯片对于USB2.0的支持不是很好,性能低下.

后来发现其他朋友使用不同品牌的硬盘盒子,在SB450南桥的机子上面如IBM R5X系列,LG L100都存在相同的问题.

经过EVEREST和SANDRA等软件测试显示USB接口当中有3个是USB1.0而一个是USB2.0的.
但是当将USB2.0设备插入任何一个USB接口,都可以让其正确工作在USB2.0状态下面.
个人估计机子里面的USB接口是通过一个类似USB HUB的东西来达到.(还请高手指点)

昨日用EVEREST的时候偶然发现一个提供硬件驱动检测的网站DRIVERAGENT.COM,检测后,
提示STANDARD ENHANCED PCI TO USB HOST COTROLLER(即USB2.0接口)的文件不是最新的,
可以通过微软的KB908673更新来升级驱动文件.
(这是一个关于"当您尝试传输文件或从与 MicrosoftWindowsXP 中 USB 2.0 集线器相连的设备可能出现问题"的补丁
http://support.microsoft.com/kb/908673 大家可以去看一下)
但是发现微软上面只提供英文版本的此更新,简体中文不让安装.


后来通过其他办法终于弄到了这个更新里面的2个文件USBEHCI.SYS,USBPORT.SYS这2个文件来替换系统中的文件.
再次用DRIVERAGENT检测显示系统文件已经是最新的了.
但是用HDTUNE测试还是只有13.8MB/S,晕
难道真的是硬件问题无法靠软件解决吗?
希望其他使用相同芯片组的朋友一起来研究这个问题.

[ 本帖最后由 dongxw_nb 于 2007-2-3 03:24 PM 编辑 ]

评分

参与人数 1本币 +50 收起 理由
卡缪 + 50 我很赞同

查看全部评分

  • TA的每日心情
    慵懒
    2018-11-15 11:40
  • 发表于 2007-2-3 16:00 | 显示全部楼层
    那个文件没影响性能,我装了,还是20.5M/S
  • TA的每日心情
    慵懒
    2018-11-15 11:40
  • 发表于 2007-2-3 16:08 | 显示全部楼层
    我的旧NC4000就是ATI芯片组,我已经受够了那块芯片组,性能实在是太差了,所以现在我回归了Intel的怀抱嘿嘿

    该用户从未签到

    发表于 2007-2-3 17:17 | 显示全部楼层
    ATI出的芯片组太令人失望了。。。希望AMD能做得好点

    该用户从未签到

    发表于 2007-2-3 17:46 | 显示全部楼层
    更新一下南桥芯片的驱动看怎样

    该用户从未签到

    发表于 2007-2-3 18:36 | 显示全部楼层

    回复 #4 lhb308 的帖子

    目前不懂,先顶一下,发现独立出来的USB接口没有标号,其余三个都标着1、2、3。而且有些设备(我外接键盘时发现的),在1、2、3中识别不了,在出风口右边的没有问题。
  • TA的每日心情
    慵懒
    2018-1-25 12:29
  • 发表于 2007-2-3 18:44 | 显示全部楼层
    没用过ATI XPRESS 200M芯片组的,关注一下

    该用户从未签到

     楼主| 发表于 2007-2-3 18:48 | 显示全部楼层
    原帖由 随便 于 2007-2-3 06:36 PM 发表
    目前不懂,先顶一下,发现独立出来的USB接口没有标号,其余三个都标着1、2、3。而且有些设备(我外接键盘时发现的),在1、2、3中识别不了,在出风口右边的没有问题。


    难道出风口右边那个才是原生的USB2.0接口,但是我试过还是13.8MB/S.
    看来真的是硬件问题了.

    可恶的是不能够安装VISTA 要不然可以试试了

    该用户从未签到

     楼主| 发表于 2007-2-4 10:06 | 显示全部楼层
    再次关注一下

    该用户从未签到

    发表于 2007-2-4 13:24 | 显示全部楼层

    回复 #9 dongxw_nb 的帖子

    顶起来!继续关注
    头像被屏蔽

    该用户从未签到

    发表于 2007-2-4 15:19 | 显示全部楼层
    提示: 作者被禁止或删除 内容自动屏蔽

    该用户从未签到

     楼主| 发表于 2007-2-5 20:57 | 显示全部楼层
    有没有其他人有什么高见啊
  • TA的每日心情
    慵懒
    2018-11-15 11:40
  • 发表于 2007-2-5 21:00 | 显示全部楼层
    我的高见就是ATI的芯片组性能差,我的ATI RS340M芯片组,跟同时代的 Intel 855芯片组相比起来,内存性能就是只有一半的性能
  • TA的每日心情
    慵懒
    2018-11-15 11:40
  • 发表于 2007-2-5 21:02 | 显示全部楼层
    那时候ATI还没有自己的南桥芯片组,用的是ALI杨志 2001推出的 M1535D 南桥,2003年芯片组配2001年的南桥
  • TA的每日心情
    慵懒
    2018-11-15 11:40
  • 发表于 2007-2-5 21:04 | 显示全部楼层
    所以,我以后再也不考虑ATI芯片组的机器,IO,内存性能比VIA的性能还差(除了集成显卡性能还可以……)

    该用户从未签到

     楼主| 发表于 2007-2-5 21:23 | 显示全部楼层
    阿财正解,看来以后即使贵1000元也要上INTEL的主板啊

    该用户从未签到

    发表于 2007-2-5 23:24 | 显示全部楼层
    顶一下    r51e a26
    外接刻录机 dvd 16x刻录可以成功
    平均速度应该是22mb/s
    为什么呢??

    该用户从未签到

     楼主| 发表于 2007-2-5 23:29 | 显示全部楼层
    原帖由 razerkraiter 于 2007-2-5 11:24 PM 发表
    顶一下    r51e a26
    外接刻录机 dvd 16x刻录可以成功
    平均速度应该是22mb/s
    为什么呢??


    有没有试过移动硬盘的速度?

    该用户从未签到

    发表于 2007-2-5 23:32 | 显示全部楼层
    测过的  版主上一个帖子顶过的
    hdtune 速度13。2mb/s

    [ 本帖最后由 razerkraiter 于 2007-2-5 03:38 PM 编辑 ]

    该用户从未签到

     楼主| 发表于 2007-2-6 13:21 | 显示全部楼层
    这个就比较其奇怪了,为什么接DVD刻录机可以达到22MB/S?是标准IDE接口的刻录机,有带电源的吗?
    您需要登录后才可以回帖 登录 | 注册

    本版积分规则

    意见反馈|Archiver|手机版|小黑屋|本友会 ( 北京市公安局海淀分局网监中心备案编号:11010802020118  

    GMT+8, 2021-11-29 17:13 , Processed in 0.080014 second(s), 17 queries , Memcache On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表