查看: 22841|回复: 19

[Q系列] Q470-JT02不支持U盘启动吗??

[复制链接]

该用户从未签到

发表于 2012-4-5 13:35 | 显示全部楼层 |阅读模式
   我才买的三星Q470-JT02笔记本,在做U盘启动盘时发现,在BIOS里选择了U盘为第一启动,但结果是压根就从U盘启动不了。
进入BIOS选择启动USB为第一启动项时,看到USB-HDD后面看不到自己U盘的盘符,我在电脑公司去用人家的启动盘(U盘做的)也发现找不到U盘盘符,求高手解惑!!难到2012年才出的这款三星笔记本不支持从U盘启动吗??这是不是太扯了哦!
  • TA的每日心情
    闭嘴
    2017-8-25 09:19
  • 发表于 2012-4-5 13:37 | 显示全部楼层
    既然能将U盘放置在首位,就肯定可以支持U盘引导。也许是你的U盘制作启动的时候出了问题。

    该用户从未签到

    发表于 2012-4-5 13:39 | 显示全部楼层
    好像还真不支持~!!我去售后检测硬件了~维修人员插上u盘~~然后弄了好几遍~愣是出不来~!真是尿了~!我买的也是02的~~背光灯驱动不好~感觉~!

    该用户从未签到

     楼主| 发表于 2012-4-5 13:41 | 显示全部楼层
    Oo小奇oO 发表于 2012-4-5 13:37
    既然能将U盘放置在首位,就肯定可以支持U盘引导。也许是你的U盘制作启动的时候出了问题。

       老师!我做的启动盘用了好几个版本都试了,都不行啊,我用这个U盘在家里的台式机和虚拟机上都试过,我做的启动盘没有问题啊!!麻烦指正!!

    该用户从未签到

     楼主| 发表于 2012-4-5 13:44 | 显示全部楼层
    梦中沉思 发表于 2012-4-5 13:39
    好像还真不支持~!!我去售后检测硬件了~维修人员插上u盘~~然后弄了好几遍~愣是出不来~!真是尿了~!我买 ...

      你说的背光灯驱动不好!是什么意思??是键盘灯不亮,还是怎么回事,我这个没有问题啊 想按下FNLOCK后在按F10可以调节亮度的

    该用户从未签到

    发表于 2012-4-5 14:14 | 显示全部楼层
    梦中沉思 发表于 2012-4-5 13:39
    好像还真不支持~!!我去售后检测硬件了~维修人员插上u盘~~然后弄了好几遍~愣是出不来~!真是尿了~!我买 ...

    怎么会,我都玩弄了N次,新机型 售后不会,是他太次了。

    该用户从未签到

     楼主| 发表于 2012-4-5 14:17 | 显示全部楼层
    vicyanx 发表于 2012-4-5 14:14
    怎么会,我都玩弄了N次,新机型 售后不会,是他太次了。

    vicyanx
               你的Q470本本能从U盘启动???望回答!

    该用户从未签到

     楼主| 发表于 2012-4-5 15:00 | 显示全部楼层
    Oo小奇oO 发表于 2012-4-5 13:37
    既然能将U盘放置在首位,就肯定可以支持U盘引导。也许是你的U盘制作启动的时候出了问题。

    2012-04-04 16.40.20.jpg
       版主看看我这个有USB选项, 能从USB启动吗?
    2012-04-04 16.40.20.jpg

    该用户从未签到

    发表于 2012-4-5 15:11 | 显示全部楼层
    唛丫毒 发表于 2012-4-5 15:00
    版主看看我这个有USB选项, 能从USB启动吗?

    选 恢复出厂BOIS设置先,这个前提下设置USB第一,开机再按F10,就好了嘛,没其它东西了。

    该用户从未签到

    发表于 2012-4-5 15:12 | 显示全部楼层
    唛丫毒 发表于 2012-4-5 14:17
    vicyanx :
               你的Q470本本能从U盘启动???望回答!

    经常用哇,怎么会不行。刚开始是没注意要按F10,后面都没问题,U盘系统也能进,U盘引导系统也能装。

    该用户从未签到

     楼主| 发表于 2012-4-5 18:55 | 显示全部楼层
    vicyanx 发表于 2012-4-5 15:11
    选 恢复出厂BOIS设置先,这个前提下设置USB第一,开机再按F10,就好了嘛,没其它东西了。

    2012-04-05 18.30.32.jpg
       vicyanx  看看我这个 这个是按你说的先恢复了出还厂设置后,我又把USB-DD设置到了第一启动保存,然后启动按F10就出来上面这个,就是没有USB选项。是怎么回事啊。不过今天下午不知道弄了什么地方,出现过一会我做的大白菜启动盘,随后系统就崩溃,还好我做了还原的。希望你继续指教!!

    该用户从未签到

     楼主| 发表于 2012-4-5 19:27 | 显示全部楼层
    vicyanx 发表于 2012-4-5 15:12
    经常用哇,怎么会不行。刚开始是没注意要按F10,后面都没问题,U盘系统也能进,U盘引导系统也能装。

    2012-04-05 19.06.51.jpg

    2012-04-05 19.06.08.jpg

    2012-04-05 19.05.47.jpg

    2012-04-05 19.05.35.jpg

    2012-04-05 19.04.57.jpg
    2012-04-05 19.22.19.jpg
      帮我看看BIOS里那设置不对头!谢谢!!!
      

    该用户从未签到

    发表于 2012-4-5 21:55 | 显示全部楼层
    本帖最后由 vicyanx 于 2012-4-5 21:56 编辑
    唛丫毒 发表于 2012-4-5 19:27
    帮我看看BIOS里那设置不对头!谢谢!!!

    batter life cycle extension Enabled
    usb s3 wake-up 改为 D
    isabled 试下。
    不行话也许U盘或者U盘引导程序不正常。
    你用ULTRAISO 做的U盘引导安装吗?我这样安装系统都没问题,之前也试过PE系统有载入慢 安装慢的问题,也许是32位下装64位的缘故。

    该用户从未签到

    发表于 2012-4-5 22:10 | 显示全部楼层
    我默认的bios,什么也没设置,直接F10就可以选择u盘启动了。估计是你的PE系统不合Q470的胃口,我用的是
    1. 绝对PE工具箱(含有ADDS)V1.6
    复制代码
    直接制作的启动u盘。今天刚用u盘进PE给系统做了一个ghost,事先分区是4k对齐的,担心ghost还原会破坏4k对齐,所以用的ghost11.5。
    头像被屏蔽

    该用户从未签到

    发表于 2012-8-5 20:35 | 显示全部楼层
    提示: 作者被禁止或删除 内容自动屏蔽

    该用户从未签到

    发表于 2012-8-6 01:19 | 显示全部楼层
    就是15楼所说,FAST BIOS MODE:设置为DISABLE,而且最好不插在USB3.0口。

    不过就算这样设了,我的JT02也会经常跳过,不读U盘或者光驱。。。。。

    作为12年的新机器,Q470的BIOS实在是有点过时加弱智,双硬盘模式(SSD在主硬盘位,HDD换光驱硬盘架装光驱位)下,只能主硬盘启动,是不能用HDD作为FIRST启动的........

    该用户从未签到

    发表于 2012-8-6 18:45 来自手机 | 显示全部楼层
    这个以人格担保绝对可以,

    该用户从未签到

    发表于 2012-9-26 16:21 | 显示全部楼层
    调了 还是启动不了。我的机器不带系统的。。bios 怎么调启动? 我按照 截图的步骤去调。还是不可以。还人格担保。。额

    该用户从未签到

    发表于 2012-9-26 17:10 | 显示全部楼层
    FAST BIOS MODE 把这个关闭 就可以见到USB  U盘了。。三星总公司说的

    该用户从未签到

    发表于 2013-11-26 12:34 | 显示全部楼层
    BOOT 选项里这个选项UEFI后面打开··然后就 可以了
    您需要登录后才可以回帖 登录 | 注册

    本版积分规则

    意见反馈|Archiver|手机版|小黑屋|本友会 ( 北京市公安局海淀分局网监中心备案编号:11010802020118  

    GMT+8, 2020-5-25 17:11 , Processed in 0.100890 second(s), 14 queries , Memcache On.

    Powered by Discuz! X3.2

    © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表