查看: 14085|回复: 16

[Q系列] Q470-JS02 如何从U盘启动

[复制链接]

该用户从未签到

发表于 2012-4-3 09:50 | 显示全部楼层 |阅读模式
Q470-JS02 如何从U盘启动  求教!!!

该用户从未签到

发表于 2012-4-3 11:00 | 显示全部楼层
本帖最后由 vicyanx 于 2012-4-3 11:31 编辑

你是说 如何让U盘在开机时启动吗?

正解》 开机时 狂点F10   

该用户从未签到

发表于 2012-4-3 16:46 | 显示全部楼层
路过赚金币

该用户从未签到

发表于 2012-4-3 17:42 | 显示全部楼层
开机==》F2
进入bios设定把u盘的启动顺序放在第一位就可以了。

没发现可以不进入bios就选择的方法。。。

该用户从未签到

发表于 2012-4-3 19:52 | 显示全部楼层
shanghaiun 发表于 2012-4-3 17:42
开机==》F2
进入bios设定把u盘的启动顺序放在第一位就可以了。

这方法 其它本本可以,这三星设置USB读取第一时也不会自动读取,还是要按F10 选择确认。

该用户从未签到

发表于 2012-4-4 23:09 | 显示全部楼层
本帖最后由 lovecom 于 2012-4-5 07:29 编辑

5楼是对的,F10后选择。

该用户从未签到

发表于 2012-4-4 23:41 | 显示全部楼层
我今天也遇到和楼主差不多的问题, 我今天做了好几个PE(不同版本)什么大白菜的,电脑店的 USB设置成了第一启动,可就是启动不了U盘做的启动盘,郁闷死了。我本本是Q470、16G的威刚U盘 想从U盘启动,但是就是进不了PE系统,而是直接进了windows界面 求教高手赐教!!!

该用户从未签到

发表于 2012-4-5 11:50 | 显示全部楼层
唛丫毒 发表于 2012-4-4 23:41
我今天也遇到和楼主差不多的问题, 我今天做了好几个PE(不同版本)什么大白菜的,电脑店的 USB设置成了第一 ...

我的也是用大白菜制作的,要么直接进入系统,要么没有反应的说!

该用户从未签到

发表于 2012-4-5 13:24 | 显示全部楼层
vewae 发表于 2012-4-5 11:50
我的也是用大白菜制作的,要么直接进入系统,要么没有反应的说!

难到Q470-JT02这个主板不支持U盘启动?楼主你那个本本进入BIOSS启动选择项里USB-HDD后面有你插上的U盘盘符没有。我这个没有。

该用户从未签到

发表于 2012-4-5 22:16 | 显示全部楼层
建议换一个PE系统制作u盘

该用户从未签到

发表于 2012-4-13 21:40 | 显示全部楼层
试了小马PE进不去~卡住黑屏~估计是驱动的问题~

该用户从未签到

发表于 2012-7-21 16:27 | 显示全部楼层
你是说 如何让U盘在开机时启动吗?

正解》 开机时 狂点F10

不错.....

该用户从未签到

发表于 2012-11-25 11:47 | 显示全部楼层
fast bios设置为disable
头像被屏蔽

该用户从未签到

发表于 2014-3-11 09:44 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
头像被屏蔽

该用户从未签到

发表于 2014-3-11 09:46 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
您需要登录后才可以回帖 登录 | 注册

本版积分规则

意见反馈|Archiver|手机版|小黑屋|本友会 ( 北京市公安局海淀分局网监中心备案编号:11010802020118  

GMT+8, 2020-11-24 06:51 , Processed in 0.107209 second(s), 12 queries , Memcache On.

Powered by Discuz! X3.2

© 2001-2013 Comsenz Inc.

快速回复 返回顶部 返回列表